2

I have already installed Zoom, and I have also worked with it for a few days, then one day suddenly Zoom is not opening and instead I go this result in my terminal:

~$ zoom
ZoomLauncher started.
Zoom not exist at current directory - /home/chandramauli
Zoom path is: /opt/zoom
cmd line: 
CreateReportChannel bp_server_fd=4
$HOME = /home/chandramauli 
export SSB_HOME=/home/chandramauli/.zoom; export QSG_INFO=1; export LD_LIBRARY_PATH=/opt/zoom; export BREAKPAD_CLIENT_FD=3; /opt/zoom/zoom "" 
zoom started.
Client: Breakpad is using Client-Server Mode! client fd = 3
Exit zoom as another zoom instance is running!
success to create child process,status is 0.
zoom exited normally.
run zoom successfully,exit code is 0.
ZoomLauncher exit.

When I searched it on the internet I got a suggestion to use this in the terminal sudo apt-get update && sudo apt-get upgrade, which I used but did not get any effect. I still get the same result.

Any help will be appreciated.

9

It seems that it is already running. Try to find the zoom icon in your tray. If it is not there and you still are getting this from Terminal, you can try to kill zoom and call it again:

killall zoom
0
0

I just encountered a similar error. After quite a bit of troubleshooting, I discovered that I had accidentally borked the permissions of the /tmp directory. Make sure your user can write to /tmp if @Jonatã's solution does not work for you.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.