0

I know this issue has been asked several times but they are old and none of the suggestions of restarting etc etc., help.

I have been using Chrome on my laptop (the same one) for 5 years now and it's the first time this problem has come up. The current version of Chrome is Version 80.0.3987.162 (Official Build) (64-bit). A couple of weeks ago it started going "Aw snap" on a lot of the pages. Reloading the page, restarting the computer did not help.

So I got Chromium and after 1 day of using that, the same problem came up. Now I am on firefox, trying that out.

I checked the processes on the computer and there is nothing that is running up the RAM. I have 12GB of RAM so it takes a lot for it to run over. I get the Aw Snap error even if only 2 tabs are open and no other program.

I'm not a Linux expert and I'm concerned if this might be some kind of virus. So I was wondering if it's a sign for that or just some problems with Chrome family.

Most of the posts I read with this error on Chrome, seem to be ok with Chromium but in my case neither have worked.

EDIT 4 March

Firefox crashes as well.

I don't know if this is related. But I also get an Update notifier "" is ready every time I turn my laptop on. It always seems to be around the same time as the browser crashes.

I use VSCode for Node projects and I've noticed some crash reports on VSCode. Not sure if these are related either.

Even if I can get some advice on how to troubleshoot this, it would be really helpful.

EDIT 8 March

I'm making these edits in case it helps someone else. Since my last edit. I have not opened VSCode at all. Browsers still crashed a lot so I got Ubuntu Tweak and janitored everything out--all the caches and old kernels.

After that, I haven't seen the browser crash; even with leaving chrome open and putting the computer to sleep. Although, on restart there is still a problem was detected message with a send report option.

For my next edit, I will try and use VSCode and record the behaviour.

EDIT 12 March

I had to reinstall Ubuntu 18.04. Completely cleaned HDD.

EDIT 15 March

Crashing again. Is there a problem with Ubuntu 18.04? Does anyone know? I have also run hardware diagnostics from the BIOS on the SSD, CPU and RAM; they all passed.

2
  • Hmmm, could it be a hardware issue instead? Are your drivers up to date? – NotCras Apr 15 '20 at 6:10
  • I ran a full hardware diagnostics on RAM, SSD and CPU. All passed. For drivers, I just reinstalled the OS. – nbz Apr 15 '20 at 6:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.