0

I can alt+tab out of a game (any game) to go back to the gnome desktop, but whenever I tab back into the game, the result is bad: the game is rendered and all input works, but the rendering takes place as if there still was the gnome task bar on top of the game. game is rendered incorrectly, see top bar Example: attached image of me tabbing back into Dota2 running on the Vulkan api. Same behaviour for CSGO running on OpenGL. What's going on here? Any tips? I am running:

  • Ubuntu 19.10 (gnome desktop)
  • Nvidia Drivers version 435.21
  • GFX card: GeForce GTX 1060.

PS: so far the only workaround I have is to go into the video settings of that particular game, and switch settings from fullscreen (or borderless window) to window mode and back again. Window mode is also not an option for me as long as I don't find a way to truly maximize that window...

0

This problem went away, without me doing anything. It might be, that updates to the gnome-desktop, that I wasn't aware of, corrected this misbehaviour.

The Nvidia drivers are still the same as before...

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.