When booting from Live USB with Ubuntu 18.04.4 image, I've got the following error ~10 seconds after the GNOME shell was loaded:

enter image description here

This error leads to a system shutdown.

I've tried to select Try Ubuntu without installing and Install Ubuntu, both of them are giving the same error.

UPD: This problem still persists (I've tried different ubuntu images and different disk creators). I've also tried to disable acpi with acpi=off in bootloader settings.

My system ASUS ROG Strix GL503GE laptop has the following drives:

  • 256 GB SSD with Windows 10 installed
  • 1 TB HDD with Ubuntu 19.10 installed

Boot Live USB using grub from Internal Drive

If you are having trouble booting a Live Ubuntu 19.10 USB made using balenaEtcher, mkusb, Startup Disk Creator, dd or other method that uses an ISO9660 file, you may be able to boot using your internal drives grub.

Try adding the following menuentry to your internal drive's grub menu or to /etc/grub.d/40_custom and then run sudo update-grub.:

menuentry "Ubuntu - flash drive" {
 search --set=root --fs-uuid xxxx-xx-xx-xx-xx-xx-xx
    set gfxpayload=keep
    linux   ($root)/casper/vmlinuz$casper_flavour  file=/cdrom/preseed/ubuntu.seed quiet splash  ---
    initrd  ($root)/casper/initrd$casper_flavour

Where xxxx-xx-xx-xx-xx-xx-xx is the UUID of the Live USB.

This method should work for any live or Persistent USB that boots ISO9660 files.

| improve this answer | |
  • Thanks! I'll check this method – arturkuchynski Mar 29 at 11:11
  • After choosing "Ubuntu - flash drive" from grub menu, I was dropped into initramfs shell with no gui . How to launch normal installation& – arturkuchynski Mar 29 at 13:22
  • @arturkuchynski method did you use to make the Live usb USB? Is it an ISO9660 disk? – C.S.Cameron Mar 29 at 13:47
  • I've tried to made live usb using Rufus and Startup disk creator – arturkuchynski Mar 29 at 16:08
  • C.S. Cameron this problem persists independently (I've tried different ubuntu images and different disk creators). I thonk that It's a BIOS error. I've also tried to disable acpi in bootloader. – arturkuchynski Mar 29 at 16:22

Not the answer you're looking for? Browse other questions tagged or ask your own question.