4

I've been trying to install Ubuntu 19.10, for a couple of days now. I've already had Ubuntu 18 on it once but removed it in the chaos of trying to get everything to work. Now I can't install either 18.X, 19.10 or Mint 19. I've tried to search for all the places I could, I've used nomodeset, noapic, apic=0, nolapic etc. I've tried with secure boot and without. I've tried change my boot to uefi and legacy, before that i also had windows 10 on another harddrive which i have removed. I would still like to achieve dual boot, but preferably to start with just getting Ubuntu up and running.

To summarize the problem I am trying to install Ubuntu 19.10 from a USB which I have made from windows with rufus, every time I click install ubuntu in grub it just blinks with the cursor once and goes all blank. I've have tried the USB on another computer to ensure it wasn't corrupt.

Now that I'm trying to install Ubuntu 19.10, I'm not sure where the error lies, but when I get the text output the last thing I'm getting in the log is e1000e 0000:00:1f.6 (uninitialized): registered PHC clock

Just a side note: When I tried to install Mint I got this error, which an AskUbuntu answer did not resolve:

MODSIGN: Couldn't get UEFI db list
kernel: [ 0.986380] Couldn't get size: 0x800000000000000e

My motherboard info

TUF B360M-PLUS GAMING

Bios vers. 2416 x64

Edit: I have tried with both Secure Boot & Fast Boot disabled and enabled in BIOS, they are giving the same error, as above whether it's disabled or enabled. They are currently disabled both

Edit2: I did as suggested in the comment and tried with another flavor which was Lubuntu 18.04 and verified the installation, it seems it gets a step further, maybe? Instead of just getting stuck on a blank screen it shows the motherboard logo but is stuck there, I then tried to add the noapic noacpi nosplash as boot options and see:

ACPI Warning _SB.PCI0.GFX0._DSM: Type mismatch - Found [Buffer], ACPI requires [Package] (20190703/nsarguments-66)

Edit 3: My bios are the latest version I could find(Vers 2601) and haven't been updated since I had Ubuntu 18 on it.

Edit 4: I've tried downgrading Bios to V 2401, and install Ubuntu with 18.04 and 19.10 but I am getting the same errors. if u see nomodeset I get fb0: switching to inteldrmfb from EFI VGA with a downgraded bios version

1
  • 1
    Sorry fixed the ubuntu version, I have tried the above already, and it did unfortunately not work.
    – Casper
    Mar 25, 2020 at 19:01

1 Answer 1

1

After lots of trying different things lot's of errors and nothing that was working, I erased my CMOS RTC RAM data on my motherboard. I believe this is different how you do it depending on your motherboard but to point you in the right direction I used these sources:

https://www.asus.com/support/FAQ/1040820/ https://www.asus.com/support/FAQ/1030210/ https://dlcdnets.asus.com/pub/ASUS/mb/LGA1151/TUF_B360M-PLUS_GAMING/E13794_TUF_B360M-PLUS_GAMING_UM_web.pdf (Point 9)

I managed to install both Ubunutu 18.04 and 19.10.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.