0

I'm new to the forum (and Ubuntu) and not an IT pro by any means, so bear with me...

I'm trying to install Ubuntu 18.04 on my MBP currently "running" High Sierra 10.13.6. I've followed the tutorial steps for installing via a USB, using the Etcher process to write the .iso file to the drive, and restarted the MBP with "option" held down.

That's when I see things I don't expect based on the tutorial. Two "EFi boot" icons appear (I expect one), and when I select either one (I've tried the whole process several times), it goes to a black screen with a few options (including one to try Ubuntu and one to install). Sometimes that screen almost immediately disappears and goes to a black screen and nothing happens (but the computer gets hot and the fan comes on). Other times I scroll to the install option and hit return, and I get the same result...black screen/hot computer.

Any thoughts on what I'm doing wrong? I've seen some other options in the forum about going through the terminal to convert the .iso file to a .img, but at my skill level, I think that would take hours and I'd probably erase my hard drive.

Thanks.

New contributor
jrob is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.

Your Answer

jrob is a new contributor. Be nice, and check out our Code of Conduct.

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.