2

I was wondering if anyone knows how to disable the mandate that Ubuntu sets by default that if you are typing, you can not move the touchpad. I would like to type AND move the touchpad at the same time, and I have not found anything in accessibility, keyboard, or mouse and touchpad settings. This issue is driving me nuts. I believe Windows calls this settings "palm detection" if that helps. Thanks to anyone kind enough to provide some support!

1

This can be done with a simple terminal command. Open a terminal (CTRL+ALT+T) and run the following command:

gsettings set org.gnome.desktop.peripherals.touchpad disable-while-typing false

Note: this command was sourced from jasomux's post from Ubuntu Forums.

1
  • Ahhhhhh.... so much better :) Thanks so much stranger! – Joe_MOTS Mar 24 '20 at 21:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.