0

When I try to run VMware, I'm getting

Unable to change virtual machine power state: This host supports AMD-V, but AMD-V is disabled.
AMD-V might be disabled if it has been disabled in the BIOS/firmware settings or the host has not been power-cycled since changing this setting.

Screenshot

  • that is for virtual box. But I am on ubuntu distro and will try to see if there is an option to enable/disable virtualizaion in the bios – survivingcollege Mar 24 at 16:38
  • 1
    Have you tried changing settings in BIOS? – Kulfy Mar 24 at 16:40
  • 1
    let me try to find how to change the settings in bios in my machine – survivingcollege Mar 24 at 16:41
  • 1
    thanks just needed to enable SVM/virtualization now its booting up and setting up windows on a vm – survivingcollege Mar 24 at 16:54
0

FIXED:

On MSI Motherboard enter BIOS mode and turn:

SVM: enable
| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.