0

this all started when I had windows 10 installed and with unetbootin I tried to get ubuntu 18.04 LTS since I hated windows and when I booted into it I forgot I had it on the hard drive since I had a USB drive plugged in for some files, when I tried to format the HHD it gave me a ton of errors so I restarted and it gave me unable to boot, please insert a USB drive, so I had a couple of USB drives 2.0 and I used my friend's computer to burn 18.04 lubuntu on a USB drive, when I plug it in I pressed try lubuntu but I would get an error of (initramfs) Unable to find a medium containing a live file system. I tried everything like using a different USB drive, using a different USB plug, formating the drive, changing the boot order, disabling secure boot, turning off legacy boot, used Rufus on two different computers... this issue is severe since this computer is my main computer and I need it on the daily. I just need help to install lubuntu and that's it. I also don't have a windows computer to use since the other computers aren't mine and my family members are most likely using them so all I have are an android phone. thanks in post

im on a HP ENVY TS m6 Sleekbook running bios version F.17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.