0

I bought a pair of Raycon Earbuds and for some reason I am having trouble pairing them with my Ubuntu 18.04 system. My Bluetooth headphones work fine and I managed to pair them (earbuds) with my phone just fine but for some reason although the machine does recognize them (shows them in the Bluetooth device tree) as "Not Set Up" when I click them the "Not Set Up" string turns into a loading symbol for a second then just goes back to "Not Set Up". I tried:

sudo add-apt-repository ppa:bluetooth/bluez
sudo apt update
sudo apt install bluez

but that did not help. Any ideas why I can't pair this device? I am using a simple Bluetooth dongle: Panda BT 4.0.

0

I had the same exact issue and thought about it for a few minutes then decided to turn off the Bluetooth on my phone and try pairing with my computer. After doing this, they worked perfectly fine.

I think what happened is the earbuds themselves are only able to have one device approaching them and whichever device latches on first trumps the other(s)

Hope this helps

0

Edit /etc/init.d/bluetooth and make sure ControllerMode is

ControllerMode = dual

If you needed to change it, make sure to restart your bluetooth service with

sudo /etc/init.d/bluetooth restart

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.