0

I tried to play sound today, and no sound.

Similar questions and my failed attempts:

  1. No Sound (Dummy Output) error Ubuntu 19.10 but no solution here

  2. pulseaudio -k && sudo alsa force-reload changed nothing pacmd list-cards lists 0 cards.

also, typing pacmd set-card-profile 0 output:analog-stereo gives No card found by this name or index.

source: "Dummy Output" No sound in Ubuntu 16.04

  1. Trying sudo alsactl init 0

gives alsactl: init:1778: Cannot find soundcard '0'...

source: https://www.linuxquestions.org/questions/linux-hardware-18/ubuntu-18-04-dummy-output-and-sound-disappeared-4175659386/

  1. mv ~/.config/pulse ~/.config/old_pulse and then rebooting also fails source: https://itsfoss.com/fix-sound-ubuntu-1304-quick-tip/

  2. sudo apt-get remove alsa-base pulseaudio sudo apt-get install alsa-base pulseaudio

failed. Source: https://itsfoss.com/fix-sound-ubuntu-1304-quick-tip/

6.

sudo apt-get --purge remove linux-sound-base alsa-base alsa-utils

sudo apt-get install linux-sound-base alsa-base alsa-utils

sudo apt-get install dkms build-essential linux-headers-`uname -r` 
alsa-base alsa-firmware-loaders alsa-oss alsa-source alsa-tools 
alsa-tools-gui alsa-utils alsamixergui

sudo usermod -a -G audio username

sudo reboot

failed, source: Ubuntu 18.04 No Sound Card detected

2
  • 1
    The solution askubuntu.com/questions/1218041/…
    – nano
    Mar 19, 2020 at 20:15
  • FYI: I realize you're on 18.04, but 18.04 with HWE enabled shares the same kernel (thus same issue). My link is identical to @nano's, but I got link from IRC discussion
    – guiverc
    Mar 20, 2020 at 2:37

0

Browse other questions tagged .