0

I want to copy .wav sounds from my SD reader to my USB drive but it doesn't seem to work. It does work with Windows with the same devices and files.

Error code: Error opening file “/media/filessamplesfs/b471cde8-2a15-44e7-acce-e9a2a54511a6/padio/th06_01.wav”: Access Denied

Ubuntu version: 18.04

UPDATE: Stopped working on Windows. I tried it on another computer and the files were gone.

  • It could be a problem with ownership and permissions. See this link. Or it could be problems because the USB drive or the SD card is failing, or if you are lucky, there is 'only confusion'. See this link. – sudodus Mar 18 at 20:27
0

The drive may be failing if it no longer works on Ubuntu and Windows, or maybe its in read-only mode? If it's stuck in read-only mode that might be a setting in software or the physical drive, or its dying.

0

If it's formatted ntfs you may need to install ntfs-3g before being able to read/write.

It could also be a permissions issue. Have a look at the output of:

sudo blkid

And:

mount

To find out where the mountpoint of your card is (in Ubuntu 18.04 it's often somewhere in /media/<your-username>/something). Then use ls -la /media/your/mount/point to look at who owns the folder and whether it's read-write to your user. It

  • The SD card reader has 3 partitions. One of them is ext4. The files cannot be copied on any partition. The USB stick is formatted in NTFS. I have also tried copying the files to the SSD which worked and tried to move them on the SD card reader (ext4 partition). Still didn't work (if you're wondering the usb drive is a kingston 32gb dt106 which I bought 2 months ago. the sd reader is a hama usb 2.0 reader 35 in 1. possibly bought over 10 years ago.) – The2323Guy Mar 19 at 14:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.