1

initramfs appears on the screen, my computer is just cli, it does not login.
I have tried some commands, but it does not work.

There is more

/dev/mapper/ubuntu--vg-root fsck.ext4 -a -CO  /dev/mapper/ubuntu--vg-root

inodes that were part of a corrupted orphan list found. This is the error message:

/dev/mapper/ubuntu--vg-root: UNEXPECTED INCONSISTENCY; RUN fsck MANUALLY. (i.e., without -a or -p options)

I did this, but fsck did not work. It exited with

status code 4 done.
Failure File system check of the root filesystem failed
The root filesystem on /dev/mapper/ubuntu--vg-root requires a manual fsck

BusyBox v1.27.2 (Ubuntu 1:1.27.2-2ubuntu3.2) built-in shell (ash)
Enter 'help' for a list of built-in commands.

What can I do?

1

To repair your file system...

Either:

At the initramfs prompt:

  • type fsck -f /dev/mapper/ubuntu--vg-root

Or:

  • boot to a Ubuntu Live DVD/USB in "Try Ubuntu" mode

  • open the terminal app

  • type sudo fsck -f /dev/mapper/ubuntu--vg-root

  • type reboot

2
  • Thanks a lot ... it worked! – Juan Araujo Mar 18 '20 at 21:47
  • I tried fsck -f dev/mapper/ubuntu--vg-root since that's what path autocompletion worked with, just adding here that you have to do it as the answer suggests, don't use the autocompletion! Thanks for the answer, worked for me! – Andre Apr 11 '20 at 19:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.