5

In my Ubuntu 18.04, I have OpenConnect v7.08-3 installed. But it doesn't have GlobalProtect support. OpenConnect v8.02-1 has GlobalProtect support. How can I install it in ubuntu 18.04?

1
4

install latest OpenConnect in Ubuntu 18.04

OpenConnect ppa listing : https://launchpad.net/ubuntu/+ppas?name_filter=openconnect

There is v7.08-3 with added GlobalProtect support → https://launchpad.net/~lopin/+archive/ubuntu/openconnect-globalprotect

And OpenConnect 8 for Ubuntu 18.04 → https://launchpad.net/~phusen/+archive/ubuntu/openconnect

3
  • 1
    thank you. worked like a charm! sudo openconnect --protocol=gp ${VPN_URL} --user=${USER} – pangyuteng May 24 '20 at 18:59
  • 1
    Thanks @pangyuteng I came here looking for pulse. This is the command I had to put if your organization/University has VPN that has to connect through Pulse Secure: sudo openconnect --protocol=pulse YOUR_ORGANIZATION_VPN_URL – Krishna Chaitanya Kodur Oct 28 '20 at 7:36
  • The second option did not work for me.ssl.CertificateError: hostname 'launchpad.net' doesn't match either of '*.internet-access.center', 'internet-access.center' – Kvothe Nov 3 '20 at 16:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.