0
Citire liste de pachete... Terminat
Se construiește arborele de dependență       
Se citesc informațiile de stare... Terminat
Unele pachete n-au putut fi instalate. Aceasta ar putea însemna că ați cerut
o situație imposibilă sau că folosiți distribuția instabilă în care unele pachete
cerute n-au fost create încă sau au fost mutate din Incoming.
Următoarele informații ar putea să vă ajute la rezolvarea situației:

Următoarele pachete au dependențe neîndeplinite:
 wine-stable : Depinde: wine-stable-i386 (= 5.0.0~bionic)
               Depinde: wine-stable-amd64 (= 5.0.0~bionic) dar nu este pe cale să fie instalat
E: Nu pot corecta problema, ați ținut pachete deteriorate.
2
  • ai adaugat un ppa? eu sunt in 18.04 dar am wine 4.0 nu 5.0. Posteaza mai multe detaliii despre felul in care incerci sa instalezi. Mesajul de eroare in romana pare identic cu cel de la intrebarea postata in comentariul anterior. Incearca raspunsurile si apoi updateaza aici. – cipricus Mar 15 '20 at 10:06
  • Am rezolvat pe pagina unde m-ai trimis.Multumesc mult de tot!O zi buna si sanatate! – Valentin-Florian Mar 16 '20 at 10:10

Browse other questions tagged or ask your own question.