0

I have a MSI GL72M 7rex

I cannot download Ubuntu 18.04 IN DUAL BOOT from my bootable USB Drive :

  • Once i boot on the USB i can choose to install or test ubuntu

  • 5 seconds after that i get a terminal appearing on the screen showing this:

pcieport AER: PCie Bus Error: severity=Corrected, type=Physical Layer, (Receiver ID)

after that, it will ask me to:

Please remove the installation medium, then reboot

Once i do that, i boot back on windows because it happens before i can install Ubuntu itself

All the solutions i found were about fixing Ubuntu installed...

Thank You

Edit:

I cannot access the terminal of Ubuntu, here is was i get after booting with the USB Drive with Ubuntu 18.04 installed:

Here are the pictures:

Once I boot into with the USB Drive

Once i am in the desktop

5 seconds after,The entire screen goes black and this appears on the screen , i did not touch anything

A few seconds after 'A stop job is running for Snappy daemon'

Remove installation medium, then reboot

I ran a defect scan and PCie Bus Error: severity=Corrected, type=Physical Layer, (Receiver ID) is the error

Edit 2:

Like suggested, i went in the BIOS to check a few things, i noticed that fast boot was enabled so i disabled it Here is what i have now:

Again, once i boot using the usb drive, i can see the desktop for a few seconds before having a black screen

Once i plugged in my Mouse, it detected it but i can't do anything because the keybaord is diabled, is it waiting for something?

Final Edit Answer: I followed the steps of heynnema :

  • I tried disabling Fast Boot and Secure Boot in the BIOS but i still had the problem

  • I tried the second option and pressed E on 'Try Ubuntu'

I replaced "quiet splash" with "quiet splash nomodeset"

  • After that i pressed CTRL + C

And i booted in the Ubuntu Desktop

  • The ubuntu desktop resolution is pretty low but you will be able to change it pretty easily

Thank you for helping me

8
  • The AER (Advanced Error Reporting) error should give more details. Please recheck. Then edit your question and show me lspci -nn and lspci -tv. Also show me sudo dmidecode -s bios-version. Start comments to me with @heynnema or I may miss them.
    – heynnema
    Mar 14, 2020 at 0:26
  • @heynnema I edited the question, thank you Mar 14, 2020 at 11:33
  • Please clarify for me... you had a working dual-boot configuration with Windows and Ubuntu, correct? At one time, both worked fine, yes? Does Windows still boot and work fine? Does Ubuntu boot from the HDD/SSD? Why is it necessary to boot to a Ubuntu Live USB? Are you recanting the "Receiver ID"? That's the most important data from that error message. The nouveou error is the video driver. Do you have two video cards in your system? Report back.
    – heynnema
    Mar 14, 2020 at 14:41
  • @heynnema This is the first time i am trying to install ubuntu in dual boot with windows, yes, windows is working fine, i am on a laptop so i don't know if i have two video cards, i have two graphics cards though, a gtx 1050 and an nvidia 630 HD graphics, sorry for my ignorance Mar 14, 2020 at 15:05
  • There's probably a way to switch graphics cards... probably a setting in the BIOS. Can you check, and if you find it, switch to the other card, and retry the Ubuntu Live USB? Report back. Also, if you see the AER error again, please give me the complete error message.
    – heynnema
    Mar 14, 2020 at 15:16

1 Answer 1

0

The Ubuntu Live USB is having a difficult time with one of your graphics cards.

First step

Enter the BIOS at power on. Identify if there's a setting for which of your two graphics cards you wish to use. Select the other one. Also disable "Secure Boot" and "Fast Boot". Save the settings and exit the BIOS. Retry installing Ubuntu.

Second step

If the first step doesn't work for you, then boot to the Ubuntu Live USB. When you see the "Try Ubuntu" (GRUB) menu, touch the e key to enter edit mode. Using the arrow keys, locate the string "quiet splash" and change it to read "quiet splash nomodeset". Then hit CTRL+x or F10 to continue booting. Screen resolution may be low. Then retry installing Ubuntu.

Third step

Still having problems? Your hardware may be too new for Ubuntu 18.04. Build a Ubuntu Live 19.10 USB and retry installing Ubuntu.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.