1

Possible Duplicate:
Unity doesn't load, no Launcher, no Dash appears

I just updated to the latest 12.04 and it recommended to restart, so I did. After the restart, only the wallpaper shows, no unity dash, no top bar.I tried to reset unity (by using tty2) but the result is the same: only the wallpaper shows. I also noticed that by right clicking, I get the desktop menu but the windows has no top bar (upper decoration with close-minimize button), if this helps. I also sudo apt-get update and sudo apt-get upgrade in tty2, but there were no new packets to update. Do you have any suggestions?

  • Try unity --reset in tty2 – Tachyons Apr 13 '12 at 14:26
0

It's happens to me. First of all, tell me your video card. (I have a nvidia 520M(laptop) with optimus technology) Second, test if you can go into ubuntu 2D(when you start session, before type your password, select in the rigth icon of ubuntu, ubuntu 2D) If you can, you are in my same problem that I had a some time ago.

If you have a laptop with nvidia card with optimus technology, install bumblebee(search in google), and all will works =)

If not is your case, please comment me and I try to help you.

  • Well, I am sorry to say that none of the proposed solutions worked for me. So I decided to uninstall the nvidia closed drivers and restart. Well, everything works ok now. – Stelios Apr 13 '12 at 19:43

Not the answer you're looking for? Browse other questions tagged or ask your own question.