0

My ubuntu version is: Distributor ID: Ubuntu Description: Ubuntu 18.04.3 LTS Release: 18.04 Codename: bionic

I am getting the following error while trying to install

E: Failed to fetch http://in.archive.ubuntu.com/ubuntu/pool/universe/a/atlas/libatlas3-base_3.10.3-5_amd64.deb Cannot initiate the connection to in.archive.ubuntu.com:80 (2403:8940:ffff::f). - connect (101: Network is unreachable)

Searching in the web for similar errors suggested that I have to url

in.archive.ubuntu.com

and

security.ubuntu.com

with

old-releases.ubuntu.com

But my Ubuntu version is the latest one. I don't think network connection is an issue.Any help would be appreciated

3
  • "(101: Network is unreachable)" means that your network does indeed seem to be an issue.
    – user535733
    Mar 5, 2020 at 2:18
  • FYI: Your system likely isn't fully upgraded though, as it'd respond 18.04.4 not 18.04.3
    – guiverc
    Mar 5, 2020 at 2:22
  • I ran the following comments sudo apt-get update and sudo apt-get upgrade before installing, is there anything else I have to do. Also, maybe network is not an issue because I am able to write this because of the same internet
    – Hrushi
    Mar 5, 2020 at 2:35

1 Answer 1

1

My internet connection was LAN and maybe the firewall blocked access. However, when I try to install over wifi, it works. My bad, I should I have tried it before

1
  • Good job figuring it out!
    – user535733
    Mar 5, 2020 at 2:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.