1

Possible Duplicate:
Compatible version of “Adobe Shockwave Player?”

Is there any workaround for Adobe Shockwave flash, I mean a plugin for Firefox, Totem or something like that. Is there any clone of Shockwave flash in Ubuntu.

I found that in the official Adobe site that Shockwave flash is not supported for Linux platforms.

While browsing the questions in this site I found this topic:

Compatible version of "Adobe Shockwave Player?"

KIND REQUEST:

Please don't merge the topic with the one mentioned above. I'm asking you people about playing .swf WITHOUT USING WINE OR ANY OTHER MICROSOFT WINDOWS COMPATIBILITY LAYER SOFTWARES

But is there any way to play .swf without using softwares that run due to compatibility programs like WINE, PlayOnLinux etc.

I'm running Ubuntu 12.04 Beta 2.

marked as duplicate by Jorge Castro, Bruno Pereira Aug 7 '12 at 12:11

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

Browse other questions tagged or ask your own question.