0

I can't login with Nautilus SFTP to a server on my local network.

I only get the message:

(Norwegian) "Oops! Något gick fel.Har inte nödvändiga rättigheter för att komma åt den begärda platsen."

Oops! Something went wrong. Don't have permission to access the requested location.

With Bash I can login with SSH and SFTP without any problems and in Nautilus this worked earlier without a glitch. What has gone wrong and what can I do?

I am using Ubuntu 16.04

  • I could replicate the error trying to access to a folder that it's not owned by the user you login with. 1) Can you login to you_user@the_ip? 2) If yes, does this user have privileges to access the location you are going? – schrodigerscatcuriosity Mar 2 at 21:06
0

Thanks, but it turned out that there was a problem on the server. Removal and re-installation of open-ssh on the server solved the problem. H

| improve this answer | |
  • Please delete the question. – user68186 Mar 2 at 22:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.