0

I have a Lenovo Yoga and it disables the touchpad while typing. There are no options in the system settings to turn off this feature. How can I toggle this feature on and off? Ideally I'd like a command line solution.

2
1

The command line would be

settings set org.gnome.desktop.peripherals.touchpad disable-while-typing false
settings set org.gnome.desktop.peripherals.touchpad disable-while-typing true

For the graphical method

sudo apt install tweaks

and

enter image description here

1
  • gsettings rite opposed to settings in your command? – UnKNOWn Feb 29 '20 at 0:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.