0

Cairo-dock Overlaps

help anyone, cairo-docks just overlaps all windows and cover it with transparant border

Current distro Lubuntu 18.04

| improve this question | | | | |
1

im already solve it with enable compositing

sudo apt install xcompmgr -y and run it with xcompmgr -n &

you can also autostart it by add it into ${HOME}/.config/lxsession/autostart

nano /${HOME}/.config/lxsession/Lubuntu/autostart

and add the command

@xcompmgr -n &

| improve this answer | | | | |
  • 2
    For this to be a useful answer so other folks can find help from it, please tell us what steps you did to enable compositing, and maybe even add weblinks to pages which provide background and/or options. I hope my answer, although it didn't do what you wanted, provides an example of how to structure an answer. – K7AAY Feb 28 at 19:03
  • 1
    done :D, hope it can helps the community, sorry for bad english – Ikan Gondrong Feb 29 at 19:40
0

As per man cairo-dock edit Cairo Dock's launcher to remove the -a option (to turn off keep-above), and add -s option (which turns off sticky behavior). Click on that man link for more options.

| improve this answer | | | | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.