I have Adobe Flash Plugin v11.2r202 in Firefox 11.0, on Kubuntu 11.10 64-bit.

Flash works flawless on Youtube. However, certain websites claim that I need a more recent version of Flash Player. That is, of course, a wrong assumption. Because I have the latest version installed. Also, I tried Firefox add-on "flash aid". It didn't help.

For example, on this website: http://htwins.net/scale2/ It says "You need a more recent version of Adobe Flash Player."

Whereas in Chromium or Opera, it works.

about:plugins contains this information about flash content:

Shockwave Flash
File: libflashplayer.so
Version: Shockwave Flash 11.2 r202
MIME Type.....Description.....Suffixes
application/x-shockwave-flash.....Shockwave Flash.....swf
application/futuresplash.....FutureSplash Player.....spl

What is the problem there?

  • Please enter about:plugins into the address bar and list all your plugins that handle the swf extension with their file names and version numbers in your question. (Example: libflashplayer.so, Shockwave Flash 11.2 r202) – lgarzo Apr 12 '12 at 11:51
  • Well, I'm not sure. You seem to have the identical version as me and I could watch the page you suggested. The only difference I see is that you're on 64-bits whereas I'm on 32. – lgarzo Apr 13 '12 at 9:35

Re-install flashplugin-installer. It worked for me

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.