4

How do I invoke Workspaces on Ubuntu 18.04? It used to be:

ctrl+alt+ (up or down)

But my laptop crashed. After rebooting, those key combinations don't do anything.

Is there a way to configure Ubuntu to make them work again?

  • 3
    Can you check what do you have here "System Settings..." > "Keyboard" then switch to "Keyboard Shortcuts" tab? – bhordupur Feb 22 at 22:22
  • Thank you so much. It was reset to the default (?) which was "Super+Page Down" and "Super+Page Up". I configured back to what I'm used too. Thanks again. – Linh Phan Feb 22 at 22:45
5

Workspaces is set in Tweaks.

If you have Tweaks installed, go to Workspaces and set the number of Workspaces required there.

enter image description here

|improve this answer|||||
  • Thank you. Is there a way to save out the preferences, so if it crash again, I can just restore my preferences? – Linh Phan Feb 22 at 22:46
  • 1
    It's not recent but you could try the answer here: askubuntu.com/a/522843/307670 – Graham Feb 22 at 22:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.