0

I installed ubuntu 18.04 alongside 16.04 on the same SSD. Now when I boot the machine I expected to be given the choice which ubuntu to boot, but nothing happened. Now my system tells me to press F12 to get into boot menu, but also there I don't see an option to boot 18.04 or anything like that. When I press ESC key during start up to get to GRUB menu there are also only two options: "ubuntu" and "system setup". However when I booted into 16.04 I can see my ubuntu 18.04 partition and I can access it. So how can I boot it?

5
  • Did you tried boot-repair to fix the problem? help.ubuntu.com/community/Boot-Repair This software can fix your problem. Try to use that. – heechan Lee Feb 20 '20 at 10:33
  • You should get to the Grub boot menu by holding the Shift key. It is not the same as the BIOS boot menu. – mikewhatever Feb 20 '20 at 10:37
  • @mikewhatever I already got to grub menu by pressing escape, not shift. And I am sure, it was the grub menu not the BIOS boot menu. But my boot option was not listed there. – Max Feb 20 '20 at 10:39
  • Are both installs in same boot mode? Both UEFI or both BIOS? have you run sudo update-grub ? – oldfred Feb 20 '20 at 12:46
  • @oldfred I now decided to abandon 16.04. I formated the harddrive and reinstalled 18.04. For some reason I could still not boot 18.04. Don't know what I was doing wrong. However, I then reset BIOS to default, formatted the harddrive again and reinstalled ubuntu for a third time and now it's finally working. Really don't know what was going on there. But I think I'll delete this question now, since my problem is gone. – Max Feb 20 '20 at 14:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.