1

Im using Ubuntu 19.10. and Nvidia driver 435. I tried installing the mate-optimus applet for easy use of Nvidia's offloading feature.

I installed it by using sudo apt install mate-optimus. I got the gnome-tweaks settings for applets activated. I managed to configure the X server and having "NVIDIA-G0" show up, as explained by nvidia here. But until now the Applet doesn't show up. What am I missing?

EDIT:

After I de- an reactivated Gnome extensions and rebootet, the applet did finally show up! But strangely just the Intel-mode or the Nvidia-mode shows and not the On-Demand mode:

enter image description here

EDIT 2:

After I manually switched on the On-Demand Mode in the Nvidia settings and rebooted, the applet now does show this option! However, if Im in either Intel or Nvidia mode, then the On-Demand option doesn't show upon reboot - but thats fine, now I know how to let it appear,

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.