0

I am trying to get my Zebra GC420d printer to work with Ubuntu 19.10. I Googled how to do it and found CUPS. I found the CUPS information on Ubuntu documentation. Tried following the steps and nothing. Here is what I tried:

sudo apt install cups

Here was what the terminal said:

Reading package lists... Done Building dependency tree
Reading state information... Done cups is already the newest version (2.2.12-2ubuntu1). 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

The Ubuntu documentation says the CUPS server will be started automatically but nothing happens. It also says the I need to copy and save a file called /etc/cups/cupsd.conf. I cannot find this file.

New contributor
walk5 is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.

Your Answer

walk5 is a new contributor. Be nice, and check out our Code of Conduct.

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.