1

Specs:

GPU: ATI 1950XT PCI-E graphics card
CPU: Intel Quad core 2, 64bit, 2.666Ghz, 1333mhz FSB
Mobo: Asus p5kpl/1600 https://www.asus.com/Motherboards/P5KPL1600/specifications/
- 8 GB memory installed, but only 4 GB working
- 4 SATA-II ports
/dev/sda SSD SATA-III 250 GB
/dev/sdb SSD SATA-III 500 GB
/dev/sdc HDD SATA-II 750 GB
All running from Lubuntu 'live' version

I had a special setup in mind because my mainboard (which I bought 2 months ago, is too old! And appears to have everything, but BEFORE the transition to SATA 3, Pci-e 2.0, etc...

So to try to get the most out of the pc, by speed and against boot-up problems..... untill i get laptop I did the following:

  • Sda0 => ext4 /boot (boot separated to have less boot failures)
  • Sda1 => ext4 /
  • Sda2 => Ntfs Windows 7
  • Sda3 => Ntfs General Space for backup of my documents, personal files, music, etc!

  • Sdb0 => Linux swap partition
  • Sdb1 => ext4 /home (maybe also /opt added later on)
  • Sdb2 => Program files (Non-system oriented programs for windows) + swapfile
  • sdb3 => Ntfs (General space for backup of my documents, personal files, music, etc!)

My goal is to have both Ubuntu and Windows working so I can switch between both environments. But also, when one fails.... I can use the other!

The key problem: After I installed Ubuntu studio or Lubuntu... After it wen't to the standard boot-up tests, The bootup process won't go further than the flashing dash and stays that way until oblivion!

What I tried to solve the problem:

  • Looked through documentation about the boot-up process and the kinds of boot processes
  • Destroyed and recreated the partitions
  • Tried to get change through enabling and disabling bootflags
  • Tried to install windows 7 instead (GPT problems, while all the partitions are simple primary partitions! Never ever had this problem before!)
  • I tried to use Geparted live to make partitions
  • I tried through KDE Partition manager
  • I tried to change the boot order through Bios
  • Live CD finds nothing to repair!

All zero luck! How can I get this &*% to work? It's driving me nuts!

I think the major problem started after I tried to reconnect an 3,5 inch sata drive to get the files off it...

Thanks in advance,

Novardi

  • 1
    asus.com/Motherboards/P5KPL1600/specifications shows the firmware of that motherboard supports a maximum of 4GB memory. – K7AAY Feb 14 at 19:37
  • 1
    Does this answer your question? My computer boots to a black screen, what options do I have to fix it? – K7AAY Feb 14 at 19:48
  • 1
    Sorry, but i'm getting more and more the idea, that you only understood half of my post ... !!My mainboard does not have EUFI, thus can' t boot onto GPT!! - Somehow G-parted live and KDE partitioner formatted the first disk in GPT partitioning. - Somehow it might be that the partitioning I did DURING one of my previous real installation attempts, Lubuntu went for non-GPT! Because I was able to boot several times into the new installation. Before I came here... - I think so, because the second disk, which I added during the real installation proces, has NO GPT partitioning! – hetisik Feb 15 at 7:34
  • 1
    Sinds windows 7 also requires Non-GPT, I should also be able to install windows after creating a New Partition table, with Gparted and KDE partition Manager, as MS-dos type. – hetisik Feb 15 at 7:34
  • 1
    So again... Looks like you have problems understanding my text. And it's not me, Because from the text you could clearly make-up I was talking about the Ubuntu installation in the first place: Through the use of gparted and the kde partitioner, I unknowingly made GPT partitions! – hetisik Feb 18 at 10:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.