1

I'm using Kubuntu 18.04, enter image description here

I had this same issue before. I noticed that, when ever I try to connect by WiFI it asks for the KDE Wallet password, and also had the same issue in getting connected with GoogleDrive. Then, I re-installed OS and I didn't see the KDE Wallet when connecting with WiFi; GDrive also connected OK.

After reinstallation of Kubuntu 18.04, the problem returns.

Sign in with Google temporarily disabled for this app

I gone through this, but the problem didn't get solved.

enter image description here

  • Your screenshot shows you use 18.04, which is not the latest Kubuntu version, so the text was amended accordingly. 19.10 is the latest Kubuntu version, as you will see when you go to kubuntu.org – K7AAY Feb 14 at 19:25
  • 1
    Though its not a latest, what is making that problem? Because same thing worked before. I didn't update the flash drive. Same flash drive with same OS. – Che Guevara Feb 15 at 0:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.