0

I have an asus N501 (BIOS mode is UEFI) and I had installed ubuntu 14.04 on about 3 years ago. after reinstalling my window I decided to install ubuntu 16.04 instead of repairing the previous version's boot.

Anyway, after using rufus and making a bootable USB and trying to boot into ubuntu the system stopped on ubuntu logo and did not go further, I've checked the USB on both newer and older computers and ubuntu worked with no problem, I even updated my BIOS as it was a 5-year-old version but nothing changed. I decided to check the ubuntu 18.04, ubuntu 14.04, and lubuntu 16 but they have the same problem (14.04 worked once but the result did not repeat) I downloaded and used an older version of rufus and surprisingly I managed to boot into ubuntu 16.04 and installed it but after that time I could not boot into the installed version on the system and I also had the same problem when tried to boot in to from the USB drive! I have tried the process so many times and nothing actually worked!

I also download YUMI as an alternative to rufus (the UEFI version) but the USB was not even recognized in the boot menu) and used two other Softwares that did not work properly.

Does anyone have a suggestion for my problem or can recommend any good alternative for rufus or yumi?

thanks :)

  • not really :( thanks – user1041381 Feb 14 at 11:29
  • Does this answer your question? My computer boots to a black screen, what options do I have to fix it? – dessert Feb 14 at 11:36
  • Since different versions of Rufus give different results, I suspect something very basic concerning the bootloader. I would recommend that you clone from the iso file to the USB pendrive and try again. In Rufus dd-mode means 'cloning', but you can use any cloning tool. – sudodus Feb 14 at 14:02
0

In lieu of an overwriting new install, have you considered upgrading with sudo apt update && sudo apt upgrade && sudo reboot then after the system reboots, run sudo do-release-upgrade?

  • I can't even boot into ubuntu to write commands in terminal :( – user1041381 Feb 14 at 21:34
  • OK, important to know the old Ubuntu 16.04 is no longer functional. – K7AAY Feb 14 at 21:35
0

Maybe it is an error when you create your bootable USB. Open Rufus, press alt+e and enable UEFI and Legacy (BIOS).

You asked for other software to make the bootable USB, try Lili.

  • The last version of Ubuntu which Lili supported is 14.04 and Lili itself has not updated since 2014. I would not recommend it. – K7AAY Feb 14 at 16:43
  • I know that Lili has no support right now but It still works perfectly. In fact, I often use Lily but i didn't have any kind of trouble. I think he could give a chance to Lili. – user703702 Feb 14 at 18:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.