15

I have a mysql 8 running on an ubuntu 19.10 on a desktop computer (a new think station).

Computer has a dual boot and two SSD hard drives (500gb and 1TB), both of then partitioned. In the small one I have the OSs and the big one is reserved to data. In the small one Ubuntu has like less than 200gb and in the big one a little bit less than 600gb. Root / is the 200gb while /home is the 600gb.

I moved the mysql storage to /home/data/mysql so I don't run out of space since I'm going to load a good chuck of data (~100gb 500 million rows).

I'm not usually on the desktop of the computer but accessing via ssh.

However, I've seen already twice a windows asking for authentication for gvfsd-admin process. I grant it and then the window stays there forever.

What is going on?

auth_promp.png

3
  • 11
    I had a similar issue. I cannot figure out what's happening but I managed to remove it by pressing the Alt+F2, type "r" in the command box, and press enter. GNOME should restart and the window will disappear. May 28 '20 at 8:21
  • 4
    Got this with 20.04. Notably, popup requesting permission elevation in environment of non-admin user (which is impossible/non-secure). Definitely bug.
    – dess
    Aug 13 '20 at 23:40
  • Ok so Alt + F2 + r is a workaround, but how do you actually stop this from happening again?
    – dspacejs
    Sep 15 at 1:25
20

Press Alt+F2, then in the resulting box type r and press the Enter key. This will temporarily resolve the issue by restarting the GUI desktop manager.

The underlying cause or bug is not clear yet.

4
  • The workaround helps, thanks. Is there an upstream bug report? I just hit the same issue. Fully updated system. It's 10 months later no bug fix yet?
    – user643011
    Dec 23 '20 at 20:41
  • 1
    @user643011 Not sure if there is one. Feel free to log one! Thanks Jan 18 at 3:19
  • Another option to try is CTRL+ALT+BACKSPACE. Note that doing this will completely restart your desktop environment; all work will be lost. Mar 26 at 11:51
  • I noticed that the rights for my directory does not have the "x" for the "all user" when I had this weird login request the first time. I tried to open a directory that belong to another user and group. No time to do more test so I just leave this info here.
    – Gildas
    Jul 14 at 8:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.