0

I have ran across an issue with my fresh install of Lubuntu. The font shows up ok, but the numerals do not. Instead of a normal number, it shows "FontExample 11" rather than "FontExample 11".

Any ideas?

I have tried gnome-tweaks to no avail.

TIAIllustration of issue

  • Which release of Lubuntu? (Yes I should possibly be able to guess from picture; it is likely a LXQt, but it's better if we don't guess) Also if LXQt why would gnome-tweaks do anything? or are you using LXDE & legacy Lubuntu? (even then why? LXDE is GTK2 and not GTK3) – guiverc Feb 12 at 4:16
  • Oh yes, sorry. My bad. Here is the release : Ubuntu 18.04.4 LTS. I am new to linux and a friend suggested gnome-tweaks. I now know it isn't for LTS. – Zizari Feb 12 at 6:19
  • 1
    No gnome-tweaks is geared for adjusting GNOME Shell settings, the problem is GNOME Shell is GTK3, where as LXDE as used by Lubuntu 18.04 is GTK2 and thus uses GTK2 settings. gnome-tweaks may have some GTK2 settings, but it's geared for the GTK3 desktop it runs on (it happens to also work on other GTK3 desktops, alas LXDE isn't). Lubuntu moved from depreciated GTK2 to LXQt (as used by KDE, even android & windows apps) instead. Can you also provide the name of the "Theme" from the first tab; I couldn't re-create your issue. – guiverc Feb 12 at 6:52
  • imgur.com/a/2dy4Btk – Zizari Feb 13 at 3:17
0

Resolved: I changed the font selection in "Customize Look and Feel:, "Widget", "Default Font".

Thanks for the help.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.