0

I installed lubuntu 18.04.4LTS 64x alternate recently, fresh install, no partitions, etc. installed the lubuntu restricted extras, and vlc.

mkv files on vlc don't play properly, they basically don't play. No warning signs or error messages, they just stay black, or if I jump forward, display frozen images... sound works though.

I tried every single solution I found on the internet, including reinstalling the operating system twice, to make sure I would start fresh and that my actions where not preventing me from further success...

I downloaded extra packages, codecs, allowed and disabled hardware acceleration.

The fun thing is that, when reinstalling mpv by sudo apt-get install mpv mkv files play way better on it than on vlc, but still play slightly slow, not quite right...

If I go to system profiler and benchmark, I can read

Intel Celeron n2815 1.86GHz

Also, Graphics: 1366x768 (unknown) theX.org foundation

Running sudo lshw -C video I get the following, that I don't know how to interpret:

*-display                 
       description: VGA compatible controller
       product: Atom Processor Z36xxx/Z37xxx Series Graphics & Display
       vendor: Intel Corporation
       physical id: 2
       bus info: pci@0000:00:02.0
       version: 0c
       width: 32 bits
       clock: 33MHz
       capabilities: pm msi vga_controller bus_master cap_list rom
       configuration: driver=i915 latency=0
       resources: irq:92 memory:d0000000-d03fffff memory:c0000000-cfffffff ioport:f080(size=8) memory:c0000-dffff

Any help would be greatly appreciated, figuring out what is failing, if my codecs and drivers are right...

  • Providing some clues as to your video card (eg. sudo lshw -C video which lists hardware of class video) may have been helpful. You didn't give details on which image you installed from (18.04, 18.04.1, 18.04.2...) but vlc was replaced with mpv for Lubuntu 18.04 LTS so have you tried that? Is your box x86 (32-bit) and amd64 (64-bit; intel & amd) – guiverc Feb 11 at 0:33
  • guiverc, you are the kindest person. – pol1 Feb 11 at 3:35
  • fyi: I just booted the latest Lubuntu 18.04.4 LTS image (i386); click try/start lubuntu, installed vlc (as it's not included by default) and can play MKV files located on the old laptop (dell latitude d610 (pentium m, 1.5gb, intel i915)). My prior comment mentioned mpv where it's gnome-mpv that is included by default. – guiverc Feb 11 at 3:47
  • thanks for taking the time to help guiverc, that is so selfless of you. Do you think it is worth installing the system again? And hope for the best? – pol1 Feb 11 at 19:25
  • Also, running ` sudo lshw -C video` i got width: 32 bits. does that mean that i should install the x32 version rather than x64? thanks – pol1 Feb 11 at 19:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.