0

I have mounted an internal hdd in 18.04 using the gnome-disks utility, selecting "mount at system statup". In nautilus the drive shows up with a "prohibited" sign like this.

upper left corner of nautilus

I have not noticed any other issues.
fstab looks like this

/dev/disk/by-uuid/9d73bb1e-9411-4679-ac77-95c193b558ac /media/username/snurre auto nosuid,nodev,nofail,x-gvfs-show,x-gvfs-name=snurre,x-gvfs-icon=snurre,x-gvfs-symbolic-icon=snurre 0 0

Any idea what this is supposed to indicate?

1

Easy, just ask somebody and you'll figure it out yourself! :-D

Just omit the x-gvfs-icon and x-gvfs-symbolic-icon from the mount options and you will get a sensible default.

nautilus upper left corner


Edit:
Here are the mount options from gnome-disks with the Icon Name and Symbolic Icon Name options. I guess you could do some cool tweaks with these if you wanted to :-)

enter image description here

| improve this answer | |
  • Nice find. I never heard of these options. Apparently you didn't put them in yourself? – Jos Feb 5 at 9:56
  • 1
    Nope. They are from the gnome-disks utility. Screenshot added. – user284445 Feb 6 at 10:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.