2

I had installed (dual-boot) Ubuntu on my laptop once using this tutorial. But since I've upgraded my SSD to PCI-e (the original one pre-installed on my laptop was sata) I can't install any distros on my laptop anymore. This is the error that I get:

[   8.331460] tpm_crb MSFT0101:00: [Firmware Bug] ACPI region does not cover t
sponse buffer. [mem 0xfed40000-oxfed4087f] vs fed40080 f80
[   8.331519] tpm_crb MSFT0101:00: [Firmware Bug] ACPI region does not cover t
sponse buffer. [mem 0xfed40000-oxfed4087f] vs fed40080 f80
[   8.443878] Couldn't get size: 0x800000000000000e
[   8.959438] nouveau 0000:01:00.0: bus: MMIO read of 00000000 FAULT at 022554
[ IBUS ]
[   8.975961] nouveau 0000:01:00.0: bus: MMIO read of 00000000 FAULT at 10ac08
[IBUS]
stdin: Invalid argument
The disk contains an unclean file system (0, 0).
Metadata kept in Windows cache, refused to mount.
Falling back to read-only mount because the NTFS partition is in an
unsafe state. Please resume and shutdown Windows fully (no hibernation or fast restarting.)
Windows is hibernated, refused mount.
The disk contains an unclean file system (0, 0).
Metadata kept in Windows cache, refused to mount.
Falling back to read-only mount because the NTFS partition is in an
unsafe state. Please resume and shutdown Windows fully (no hibernation or fast restarting.)
The disk contains an unclean file system (0, 0).
Metadata kept in Windows cache, refused to mount.
Falling back to read-only mount because the NTFS partition is in an
unsafe state. Please resume and shutdown Windows fully (no hibernation or fast restarting.)
The disk contains an unclean file system (0, 0).
Metadata kept in Windows cache, refused to mount.
Falling back to read-only mount because the NTFS partition is in an
unsafe state. Please resume and shutdown Windows fully (no hibernation or fast restarting.)
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument
stdin: Invalid argument

BusyBox v1.27.2 (Ubuntu 1:1.27.2-2ubuntu3.2) built-in shell (ash)
Enter 'help' for a list of built-in commands.

(initramfs) Unable to find a medium containing a live file system

I'm using rufus to write Ubuntu on flash memory. I have tested all the possible combinations on Image Mode, DD Mode, MBR, GPT. I've disabled Secure Boot and Fast Boot options and enabled USB Legacy Mode option from BIOS. And also tested all combinations of these three options!

UPDATE

The version that I'm trying to install is the latest LTS version of Ubuntu, 18.04 LTS. Although I've tried 18.02 LTS and 19.01 too. And latest versions of mint, Zorin, MX, Kali, Arch! All complaining about the same thing! Even tried Fedora and that didn't work either, but the error message was different.

I am a novice, so if you want to help, please, explain everything step by step so I can follow along.

2
  • The error message to me implies an unclean file system (ie. hibernate is active; fast boot uses hibernate) so I'd suggest doing what the message says first, ie. shutdown your windows fully (fast-boot disabled). You didn't provide OS/release details though which maybe helpful in helping you.
    – guiverc
    Jan 30, 2020 at 3:07
  • As I said I've already disabled fast boot and windows is fully shutdown. OS is Ubuntu 18.04 LTS.
    – BehzadBx
    Jan 30, 2020 at 4:04

2 Answers 2

0

I finally managed to install Ubuntu. The problem was with my Flash memory. My flash memory was USB 3.0 and that was the problem. I've used a USB 2.0 flash memory and finaly managed to install ubuntu.

This was the configuration that I used:

  • Disabled Fast Boot
  • Disabled Secure Boot
  • Enabled USB Legacy Mode
  • Using Rufus for writing ubuntu on my flash memory using DD Mode
  • And followed this tutorial to solve nVidia graphic problem.
0

FWIW, I ran into the same problem (with the same error behavior), and using the "Persistent mode" of Rufus, i.e. the ability to save save data in the image was the culprit. I was using Rufus 3.8 with Ubuntu 18.04.6. Removing persistent mode (by setting it back to 0) from the Rufus config screen solved the problem, and works fine with Fast Boot, Rufus ISO mode, etc.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.