0

Ubuntu 19.10 was installed from a USB key, and no error was shown in the process.

But when we go on the boot of Dell Precision 5820, the screen remains indefinitely pink with only written Ubuntu .... (and the dots that turn) it never leaves this state.

We try to switch to a terminal with Ctrl + Alt + F7 but it never activates.

For information, we disabled the UEFI boot, tried it in LEGACY, and vice versa, but it's the same in both cases.

Anyone have an idea to fix this problem? Thank you

0

Okay, I have faced a similar issue in 18.04 LTS, and what worked for me was to change acpi value at the bootloader screen, and append a nomodeset after quiet splash at the end of the line that starts with linux /boot/vmlinuz. Press Ctrl + X to boot with the modification.

You can fix it permanently after you boot into your system by changing the /etc/default/grub file.

Run sudo gedit /etc/default/grub in your terminal and update the line GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" to GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nomodeset" Save the file and run sudo update-grub2

Reboot now to see the changes. Let me know if it helps.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.