2

First of all, I would like to say that I have searched and tried everything suggested and still having this problem. I am unable to connect to any wifi available, I have tried my home wifi and my hotspot but KDE Daemon constantly keeps asking for network authentication. My computer has dual-boot with Windows 10 and I have no problems with the wifi on my Windows. I have unchecked the KDE wallet, restarted the network service nothing helped. I have used Kubuntu for the last 6 and everything was fine the first time it happened. I deleted and reinstalled Network manager and made my WiFi open cus I thought maybe the encryptions were the problem still nothing.

8
  • Any helpful forum.ubuntuusers.de/post/9129728 here?
    – nobody
    Jan 26 '20 at 13:12
  • I'm afraid I don't have a fix, but I've recently started experiencing the same. I've also found I've no problem connecting to unsecured wifi networks, but anything secured makes this happen :\
    – bdeniker
    Jan 27 '20 at 9:19
  • I can't connect to unsecured Jan 27 '20 at 13:34
  • Please edit your question and add output of lspci -knn | grep Net -A3; rfkill list terminal command.
    – Pilot6
    Jan 27 '20 at 14:25
  • 1
    @Pilot6 I fixed it...based on the results I got from the output of the second command. Thank you very much for the helping me fix the problem and also i learned some new stuff i did not know before. Jan 28 '20 at 11:00
0

As per comments on the original question, your problem differs from mine, so it's pretty unlikely this will help you, but in case it helps anyone else:

I booted into a linux USB, connected to a secured wifi on there, then simply rebooted into my installed version. (Wifi autoconnected as it had been working for me before.)

I have no idea why or how it worked for me, but I saw someone else report that work for them, though retroactively thought it might've been a kernel upgrade. I figured there was little risk or harm in trying the bootable, though, and it helped me.

2
  • it was the kernel version and the wifi driver, i booted an alder version and everything works fine.I am curious on what exactly is the the problem in more details so i will do more digging. Jan 28 '20 at 10:58
  • While I appreciate the extra points for being marked as the best answer, it sounds like your solution is different. If you fix your own problem without/before contribution from others, you're more than welcome to write up your own "response" and accept that - it can be useful for anyone else coming across the page :)
    – bdeniker
    Jan 30 '20 at 15:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.