0

I got stuck after getting into a terminal by inadvertently pressing a combination of buttons, from which I tried to escape by typing "escape" and then my pc booted after it's loading process I establish a change on the resolution. After reading about this I tried to follow this solution https://unix.stackexchange.com/questions/227876/how-to-set-custom-resolution-using-xrandr-when-the-resolution-is-not-available-i but after typing xrandr

xrandr: Failed to get size of gamma for output default
Screen 0: minimum 1024 x 768, current 1024 x 768, maximum 1920 x 1080
default connected primary 1024x768+0+0 0mm x 0mm
   1024x768      76.00* 
   1920x1080_60.00  60.00 

This error message pops up, it doesn't show what my display name is. And I'm stuck.

sudo lshw -C display

  *-display UNCLAIMED       
       description: VGA compatible controller
       product: GP108 [GeForce GT 1030]
       vendor: NVIDIA Corporation
       physical id: 0
       bus info: pci@0000:1f:00.0
       version: a1
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress vga_controller bus_master cap_list
       configuration: latency=0
       resources: memory:f6000000-f6ffffff memory:e0000000-efffffff memory:f0000000-f1ffffff ioport:e000(size=128) memory:c0000-dffff

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.