0

This question might be stupid but I have a small problem which I can't resolve. I used netcat to connect to a CTF server and while connecting, I had opened many Ubuntu windows. This is when a line of text started appearing on my terminal every time I type a command Text keeps showing up on my terminal Why did this happen? I have killed the connection but this keeps showing up. I used ps -aux to look for unknown processes on my Ubuntu but nothing suspicious showed up Result from ps -aux Is there any possible reason for this ? I'm new to Ubuntu so I might have screwed up something, but I can't figure out what's wrong :(( Output of echo $PS1 $PS2 $PS3

2
  • Can you open a new terminal and see if it happens there too? Also, what is the output of echo $PS1 $PS2 $PS3 – Eduardo Trápani Jan 20 '20 at 15:42
  • It still happens in new terminals. I have tried closing and opening new ones but it didn't work. Also, I added the output of echo $PS1 $PS2 $PS3 in my post – CPS_001 Jan 20 '20 at 16:18
0

Basically, your computer was compromised. Read all about it here (last year's but valid). At the end it tells you how to get rid of the message.

1
  • Thank you. It solved my problem :)) – CPS_001 Jan 20 '20 at 17:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.