0

**Picture**

Hello, just booted up Ubuntu again after a while and this bar at the bottom just appeared. I don't remember it having been there earlier and I wondered if it is supposed to be there, and if not how do I remove it?

1
  • You enabled some extensions. Disable them again using gnome tweaks,
    – vanadium
    Jan 17, 2020 at 9:01

1 Answer 1

0

You appear to be logged in into the Gnome Classic session. You must have installed it at some point, and then have logged in to it, because it is not installed with Ubuntu by default.

This session mimicks the traditional Gnome 2 desktop by providing an application menu and, on the bottom, a window list. These features are provided by officially supported Gnome Shell extensions.

  • If you just want to turn off the bottom bar, install Gnome Tweaks and, on the Extensions tab, disable the "Window list" extension.
  • If you want the default Ubuntu desktop, then log out, and before logging back in, click the "cog" icon to select the "Ubuntu desktop" session.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.