1

Im currently using Ubuntu 16.04 with compizconfig-settings-manager for zoom and invert colors. I now installed Ubuntu 18.04 on another drive, i wanted to try it out and seems like the zoom works quiet good, but where do i configure it?

I stressed out because the zoomed window kept moving due to mouse tracking i belive or focus.. i always disabled that in compizconfig-settings-manager.

Next is there a keyboard shortcut for inverting colors? theres many bugs with the built in invert function so some windows like the shutdown and menu in right upper corner is in dark color even when high contrast is enabled.

Please understand im not an expert and not dumb, its just impossible when you can't see what's going on on the screen... :)

0

I had the same issue on Ubuntu and it was due to missing config file. I fixed it by opening a terminal and typing:

touch ~/.config/zoomus.conf

| improve this answer | |
  • Sorry for my late reply. The mentioned dosent seem to do anything in my case. – Kenneth.S.B. Feb 17 at 19:40
0

VIP as well. You can set shortcuts in settings.

  1. settings-> keyboard shortcuts Start typing shortcuts in settings and keyboard shortcuts appears.
  2. scroll to part Universal access
  3. click on high contrast on or of and choose your prefered shortcut.

My most popular and used shortcut is turn zoom on or of. I`ve also made a shortcut to a script which reads me selected text. which I can share if you want.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.