1

From everything I've read, I SHOULD have an option under preferences to open new terminals in Tabs, and ctrl-alt-t should open a new tab, not a new terminal - but I'm missing that option :(

When I check my gnome-terminal version, it's coming up as 3.28.2, and I thought tabs were introduced back around version 3.10(ish).

Any suggestions? Can I reinstall my terminal or something? I learned (eons ago) on a large Unix system back in college, but it's been a lot of years on windows, and I'm just finally coming back, so I'm rusty at all of the things right now :P

4
  • Not familiar with gnome specifically but have you considered using screen instead, which is a console-based way to use tabs. linuxize.com/post/how-to-use-linux-screen
    – scuba_mike
    Jan 11, 2020 at 14:13
  • 2
    Have you tried Ctrl+Shift+T?
    – DK Bose
    Jan 11, 2020 at 14:22
  • Yup, ctrl-shift-t just opens a new terminal window :(
    – Jamie M
    Jan 15, 2020 at 2:51
  • Voting to close because Ctrl+Shift+T works for everyone else in the world and the problem hasn't been reported in five years by anyone else that I've noticed. Mar 31, 2021 at 23:36

5 Answers 5

0

To add a new tab while in the terminal, click on File and select "New Tab".

0

To open a new tab in your current terminal window select File -> New Tab or press Shift + Ctrl + T

In order to be able to select File -> New Tab in your current terminal window make sure that the Show menubar by default in new terminals option is enabled in the terminal preferences in Edit (in menubar) or Terminal ▼ (in Panel) -> Preferences -> General -> check the checkbox to the left of Show menubar by default in new terminals.

enter image description here

0
0

I gave up and reinstalled the Ubuntu from scratch, and the terminal (including tabs) behaves the way I'd expect. Technology, eh?

0

Ctrl+Shift+t

This will work if you have 'Enabled Shortcuts' option located at Preferences --> shortcuts checked ON.

0

This happened to me because I was in full screen mode. Right click to see the option to exit full screen.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.