When I print from Google Chrome, it prints 6-up (ie: 6 pages per side) by default. To correct this I have to go to "More Settings → Print using system dialog... → Page Setup", change "Pages per side" to 1, and then print. Once I do this, it will stay at 1-up unless Google Chrome is restarted. If it is restarted, it reverts to 6-up as the default.

This only affects Chrome. If I open evince and go to print, I see the exact same dialog as Chrome's "Print using system dialog..." brings up, but the "Pages per side" defaults to 1.

None of the config files mentioned here contain the "6" on my system and this only affects Chrome so this is a different issue than the one in that question.

How do I set the default pages per side in Google Chrome to 1 so that it will survive a restart of Chrome?

In case it matters, I'm using google-chrome-stable 79.0.3945.88-1 on Ubuntu 18.04.

  • You are likely looking at the wrong place: this should be part of the printer driver so is likely a cups setting not google chrome. cups.org/doc/options.html Probably N-Up Printing.
    – Rinzwind
    Jan 7, 2020 at 7:24
  • @Rinzwind If that is the case, why doesn't evince exhibit this behavior? I only see this behavior in Chrome, and Chrome reverts to it when Chrome is restarted, which makes me strongly suspect that it is Chrome-specific. Just to be sure, I tried lpoptions -l PRINTERNAME and also looked at the Set Printer Options page in the CUPS admin panel on my machine, and neither says anything about 6-up printing. Jan 8, 2020 at 0:01
  • Is your chrome sandboxed?
    – Rinzwind
    Jan 8, 2020 at 6:49
  • @Rinzwind I don't understand your question. How would I determine if my chrome is sandboxed? Feb 5, 2020 at 20:22


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.