1

I used the below command to install LXDE in default 18.04

sudo apt-get install lxde

I got in through login session to LXDE. It was working fine then " Display Settings " window with monitor details keep popping up. No matter what I do, it annoyingly comes back. If I leave it untouched, around 10-15 windows will be there in a minute. Is there a way to fix this ? Thanks

enter image description here

Just noticed : The windows got added as a pack of two at a time.

  • 1
    I had a similar issue on my previous laptop. It was a DELL Inspiron N5110. I didn't find a solution, but a workaround. The workaround was disabling xrandr from dconf. You may try it by running gsettings set org.gnome.settings-daemon.plugins.xrandr active false. – user3140225 Dec 30 '19 at 16:12
  • 1
    I just remembered that I used to do one more thing: disable XF86Display key (the key that you press to open display settings). I had found the keycode of it using xev and then I used xmodmap to disable it. See here for how to disable a key with xmodmap. Also, is there a chance that you've spilt any liquid on your keyboard? – user3140225 Dec 30 '19 at 16:41
  • 1
    I see. This issue appears on XFCE too. There is another workaround in this link. It may be worth trying. As a final thought, try to disable the display setting shortcut, which is probably set to XF86Display and perhaps to Super+P and see if that helps. – user3140225 Dec 30 '19 at 17:09
  • 1
    You have to edit one of the files mentioned here, depending on the session you use. Open the file with your text editor, search for the shortcuts and comment out their entries. Combine this with my suggestions on the previous comments. – user3140225 Dec 31 '19 at 11:47
  • 1
    I doubt it, but you never know. – user3140225 Jan 1 at 1:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.