1

Xubuntu 19.10. Asus ZenBook UX390U About 1 in 5 "close the lid to sleep" cycles, when I open the laptop back up I have a mouse cursor, and the view of my previous session, but nothing is responsive, and the display manager doesn't kick-in (I've tried both lightdm and lxdm).

If I turn off "lock screen when going to sleep", I have no problems (aside from the fact that my computer is unsecured).

I can ctrl-alt-f1 to the terminal and do a sudo service lightdm restart and get the password prompt (at, of course, the cost of my session, because all my apps go away).

I don't see anything suspicous in /var/log/syslog, /var/log/kern.log, or /var/log/Xorg.*.log.

I would happily settle for something that kicks the display manager to its "prompt for password" mode.

Other thing that bugs me is that when the display manager does work, my previous session is briefly visible before the lock screen comes up.

Anyone got suggestions?

1
  • No help here, but I have the same problem with 19.10 on a Carbon X1 Gen3. I haven't tried disabling lock on sleep, but will see if that helps. I'd prefer to keep it on and get a resolution for this problem instead.
    – jfacemyer
    Commented Dec 27, 2019 at 17:00

0

You must log in to answer this question.

Browse other questions tagged .