I've just switched to using Lubuntu 19.04 and I am having problems getting keyboard shortcuts working how I like. I have assigned Super+n to switch desktops. However the new setting doesn't take effect. There is some other behaviour overriding my settings which causes Super+n to cycle between application groups. I can't find the settings to change this anywhere.

1 Answer 1


Don't use the Super key as the sole modifier key. Use Alt+Super or Ctrl+Super. So, in your case, use something like Ctrl+Super+1, Ctrl+Super+2, etc to switch desktops.

The reason seems to be that in Lubuntu 19.04, the Super key is used by LXQt differently than in previous Lubuntu versions.

... but in 19.04+, you’ll run into conflicts with lxqt-globalkeys using the key to open the menu, so either disable that, reconfigure that, or use something other than the Windows key here.

Source: https://discourse.lubuntu.me/t/how-to-snap-windows/247/4

If you're interested in window snapping, see Lubuntu 19.10: How to tile windows? The window tiling section is missing in lxqt-rc.xml.

  • Thanks for the info, but I'm not sure if this is exactly the same issue. I switched to cinnamon desktop and removed lxqt, but the problem persists. For now I am using Super+Fn instead, but I would still like to figure out what is hogging Super+n and how I can control that.
    – Brian
    Dec 19, 2019 at 9:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .