0

I have tried all of the suggestions that I could find here and the LO website (--fix-missing, --fix-broken, delete libreoffice in ./config/, install ubuntu-desktop, purge/ reinstall, reinstall, added the LO ppa, and re-added the official repositories).

There has never been a LO process in taskmanager (I open the manager then clicked on the launcher or a file and switch back to the manager and nothing ever appears that I can see, assuming it will be listed starting with "l"). And, there are no error messages when starting from the command line. The OS is fully upgraded.

Edit: output of ls -l libreoffice:

ls: cannot access 'libreoffice': No such file or directory

libreoffice is installed

@ ajgringo619 edit

I purged LO and deleted ~/.config/libreoffice, removed the LO ppa, restarted, installed, and restarted.

/usr/bin/libreoffice 

Produces no information just a new prompt.

@ Bruni edit

ps -A | grep soffice

Produces no information just a new prompt.

However, this time I did see libreoffice 'self kill' in the taskmanager.

@ vanadium edit

Output of which libreoffice:

/usr/bin/libreoffice
  • Can you try it again, this time without the PPA? What happens when you run /usr/bin/libreoffice from the terminal? You said no error messages - but you get nothing? – ajgringo619 Dec 16 '19 at 16:32
  • please provide result of ls -l libreoffice – damadam Dec 16 '19 at 16:36
  • The process is called soffice.bin, so run ps -A | grep soffice . – Bruni Dec 16 '19 at 16:52
  • @ damadan Edited – DMon Dec 16 '19 at 17:02
  • 1
    Please restructure the question. First ask the question, then elaborate on what you eventually tried. It is difficult now to decipher what you really want to know. – vanadium Dec 16 '19 at 17:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.