0

I know this question has already been asked. But im installing the ubuntu for the first time and i dont have a 'Grub' to change into another kernel or whatever. Im trying to install 18.4.3 alonside windows 10.

I am getting a kernel panic error. I can't access anything on that state. Keyboard doesn't work or anything.

I heard that i have a problem with the ACPI since when i try to boot the same iso on a virtual machine, it works perfectly fine and installs no problem. Please help. Im a noob on linux, just getting started on the scene.

Image of the error

3
  • If you google acpi_ex_system_memory_space_handler you may find that this can probably be solved by updating your BIOS. Whether this is possible, and how to do it, depends entirely on your hardware. – Jos Dec 16 '19 at 9:35
  • 1
    @Jos Thank you man. My bios was from 2011. The latest version was from 2015. Updated it and it worked. Really appreciate it – Denis Çerri Dec 16 '19 at 19:40
  • Please allow me to rephrase my comment as an answer, so others searching for this error will be able to find it. – Jos Dec 16 '19 at 21:51
0

The relevant error message from your log is the one with RIP: acpi_ex_system_memory_space_handler. This type of kernel panic is most often the result of the BIOS being outdated. In many cases, there will be an update for your BIOS, but whether there is one, and how to apply is, depends entirely on your hardware.

Search your hardware vendor's website for a BIOS update, and instructions on how to apply it. Then reboot.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.