0

I just setup Ubuntu inside my HP, so usually I managed to change whenever I want by restart. During my Ubuntu setup I had problem with network driver, which ask me to disable secure boot first. Then I proceed to disable my secure boot in BIOS but after saving changes I cannot access my GRUB thus cannot go to my Ubuntu. Hope anyone with experience can help

  • You haven't said what release of Ubuntu/Kubuntu you are talking about. If you installed with secure-boot off, you're install should work with secure-boot off, but it reads like you've changed options after install and now it won't boot, but it's somewhat unclear sorry. – guiverc Dec 14 '19 at 3:28
  • I'm using Kubuntu (18.04) during installation secure boot still on which i don't realize. Later on i disable it then this happen – rushgsp Dec 14 '19 at 4:08
1

for some reasons, my GRUB got replaced by Windows Boot Manager after disabling Secure Boot

// this how i check
run CMD as administrator => bcdedit

Then managed to fix it by running

bcdedit /set {bootmgr} path \EFI\ubuntu\grubx64.efi

Here the original post that i found :- https://itsfoss.com/no-grub-windows-linux/

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.