1

I am new to the forum. I have used Ubuntu in the past. However, my Command-Line skills are rather limited.

DVD players are becoming obsolete so I decided to make my DVD movies into iso files, including those 'Okay' movies in dual layers.

So I wanted to install DVD95 on my Ubuntu 18.04.3 LTS. I found a guide to install it, https://zoomadmin.com/HowToInstall/UbuntuPackage/dvd95. However, it does not work at all. The terminal tells me after 'sudo apt-get install...' that;

Reading package lists... Done
Building dependency tree       
Reading state information... Done
Package dvd95 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'dvd95' has no installation candidate'

Can anyone explain why this is happening and show how to install the application?

I have tried many other possible methods but nothing worked.

1
  • 3
    @EliahKagan dvd95 isn't in the multiverse repository for any currently supported version of Ubuntu. The last time it was in the multiverse repository was 14.04. Some of the answers to How can I play encrypted DVD movies? are still up to date. – karel Dec 13 '19 at 8:02
1

The package is no longer available in Ubuntu 18.04. Yow will have to download the .deb file and install it.

Step 1: To download the package, open terminal and type

wget http://archive.ubuntu.com/ubuntu/pool/multiverse/d/dvd95/dvd95_1.6p0+git20100528.ef7c-0ubuntu4_amd64.deb

Step 2: Install the downloaded package

sudo dpkg -i dvd95_1.6p0+git20100528.ef7c-0ubuntu4_amd64.deb

Done. Now you have installed dvd95

5
  • I'm not sure if the dependencies can be satisfied. It depends on libav-tools. this package is according to online package search available until xenial – nobody Dec 13 '19 at 10:48
  • Thank you but it gives; dpkg: error processing package dvd95 (--install): dependency problems - leaving unconfigured Processing triggers for gnome-menus (3.13.3-11ubuntu1.1) ... Processing triggers for desktop-file-utils (0.23-1ubuntu3.18.04.2) ... Processing triggers for mime-support (3.60ubuntu1) ... Processing triggers for man-db (2.8.3-2ubuntu0.1) ... Errors were encountered while processing: dvd95 – kebab4me Dec 14 '19 at 6:20
  • If you get that error, run. sudo apt install -f – Tejas Lotlikar Dec 14 '19 at 6:22
  • I think 'sudo apt install -f' just removed dvd95 – kebab4me Dec 15 '19 at 4:15
  • Okay. It's fine, run the 2nd step – Tejas Lotlikar Dec 15 '19 at 4:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.